I just purchased a new iPad for XMAS, It will have OS X 11.0 Can I use Illumin8 on this device?

illumin8 is currently only available on Mac OS X 10.12 & higher. Your iPad uses Apple’s mobile operating system iOS. We will soon announce when the iOS version of illumin8 will be available.

Comment on this FAQ